new prostitcher issues 2017-04-03T18:16:28+00:00

Home Forums Ask an HQ Expert new prostitcher issues

  • Author
    Posts
  • Lois MillerLois Miller
    Participant
    Post count: 7
    #22680 |

    I am having a couple of issues with the new prostitcher. The old one had “closed edges” as an option when wrapping a design but I can’t seem to find that option in the new one. It is there in “crop” but not in “repeat”

    I am also having a problem with it not bringing up the thread and doing a tieoff when I have to move the start when a thread breaks. The old version had an option right there above the “pause/resume”.

  • Cheryl DuncanCheryl Duncan
    Moderator
    Post count: 136

    Lois,

    I am sorry that you are having a couple of issues. Make sure you have updated your HQ Pro-Stitcher to the latest version which ends in .0416. This will give youe all the latest features. This update gives you the option of tie off and pull up with your New/Start End.

    When you have a design that you have wrapped you will find the Edges option on the sidebar in the bottom left hand corner. When this is turned on you will get the straight line of stitching between points. When it is off your machine will stop at each start and stop point and tie off before moving to the next point.

    If you need any other help please feel free to contact Handi Quilter.

    Best regards,

    Cheryl Duncan
    Handi Quilter Studio Educator

  • Lois MillerLois Miller
    Participant
    Post count: 7

    where do I find what version I have. I found a number that ends in 0079_H. Is that it?

  • Lois MillerLois Miller
    Participant
    Post count: 7

    OK solved the update issue. Thank you so much. Now my next issue is the size of the display , I think. On the “repeat/wrap” tool bar, it seems that the bottom of it is covered up by the zoom scroll bar so I can’t see the “edges” button that I was looking for. Is there a way to move the scroll bar or change the size of the right tool bar so that it is all visible?

  • Cheryl DuncanCheryl Duncan
    Moderator
    Post count: 136

    Lois,

    You can adjust the size of the Sidebar. Drag the edge which is along the workspace to the left and make the sidebar larger. Sometime this can be easier if you use a mouse on your tablet. Please contact Handi Quilter if you need more help.

    Best regards,

    Cheryl Duncan
    Handi Quilter Studio Educator

  • Lois MillerLois Miller
    Participant
    Post count: 7

    thank you so much- I can now see the “edges” icon. Haven’t tried anything new yet but my goal for today is to get another quilt on there.

  • Linda HudginsLinda Hudgins
    Participant
    Post count: 2

    have pro stitcher question the simulation icon disappeared on my tablet how do i get it back

    Linda

    • Cheryl DuncanCheryl Duncan
      Moderator
      Post count: 136

      Linda,

      The simulation setting is under Settings. Go to Advanced, General, then on the right hand side bar you can turn the Simulation on. Remember if you have the simulation on and try to quilt your machine will just air stitch, so if you are going to quilt make sure simulation is turned off.

      Best regards,

      Cheryl Duncan
      Handi Quilter Studio Educator

You must be logged in to reply to this topic.